Titel

 

 

Leistung Ursus

Bulldog, aber nicht Lanz

Re: Leistung Ursus

Beitragvon milch » 03.05.2019, 21:10

Was mir noch einfällt, prüfe mal deinen Pumpenkolben auf Leichtgängigkeit.
Vielleicht erreichts du bei höherer Drehzahl, dementsprechend höherer Pumpfrequenz
nicht mehr den vollen Pumpenhub.

Soll heißen, der Kolben wird durch die Feder nicht mehr weit genug zurückgedrückt.

Eventuell mal die Kolbendichtung etwas lösen.

Gruß, Guido
milch
Benutzer
 
Beiträge: 10
Registriert: 10.03.2006, 20:31
Wohnort: Hardenbeck

Re: Leistung Ursus

Beitragvon Socke » 05.05.2019, 00:02

Hallo Milch,
auch wenn ich es aus Zeitmangel noch nicht geprüft habe, glaube ich sehr daran, daß das die Ursache sein könnte. Hätt man ja irgendwie auch selbst drauf kommen dürfen... Habe auf jeden Fall schon mal das Bier für Dich kaltgestellt.
Das würde komplett das Verhalten erklären, incl. aller statischen Meßwerte, die ja sagen, daß mechanisch betrachtet locker genug Pumpenhub zur Verfügung gestellt wird etc.
Vor allem erklärt das auch, warum ich so schleichend das Gefühl hatte, daß es schlechter wurde:
Ich habe 2008 einen neuen Pumpenstößel besorgt und die Pumpe neu abgedichtet (4-kt-Schnur, 4mm mit Teflon beschichtet (!).
Während der ersten Zeit hatte ich dann noch einige andere Probleme zu erledigen, bis ab 2010 die Fuhre dann einigermaßen beieinander war.
Irgendwann in dieser Zeit habe ich dann auch nochmal die Stopfbuchse etwas nachgezogen, die seitdem wirklich dicht war. Stört im ersten Moment ja noch nicht, ist ja noch Teflon da und Diesel von der Zeit vorher. Nur verschwindet das natürlich im, Laufe der Jahre und jetzt dürfte der äußere Teil der Packung so trocken sein, daß die Reibung... Bingo.
Ich weiß noch nicht, wann ich es probieren werde, hoffe, am kommenden Wochenende mal eine Proberunde drehen zu können.
Melde mich wieder.
Danke allen, die mich mit Hinweisen, Fragen und Literatur und sonstigen Hinweisen unterstützt haben.
Volker
Socke
Bronze
 
Beiträge: 806
Registriert: 12.03.2007, 00:23
Wohnort: Kiel

Re: Leistung Ursus

Beitragvon oldtimerfreud » 06.05.2019, 19:27

Hallo,

ich hatte auch ein Problem mit einer klemmenden Pumpe dachte ich habe sie nicht zu stark angezugen,war auch dicht aber nicht lange
,stellte dann fest Stösel ist blau wo die Packung läuft und das Schlimme ist die Packung wird dann hart durch die Hitze und ist dann sicher nicht ´mehr dicht und beginnt zu klemmen.Aber das ganze mit klemme der Pumpe habe ich probiert in dem ich die Pumpe ausgebaut habe und die kontroliert hab wenn ich sie von Hand ganz rein gedrückt habe ob sie leichtgängig raus geht.
Ich habe sie dann bei einen sehr guten Lanzspeziallist auf O-Ringe umbauen lassen.
Haut super hin. :fahrer: :fahrer: :fahrer:

LG
oldtimerfreud
Zuletzt geändert von oldtimerfreud am 06.05.2019, 20:45, insgesamt 1-mal geändert.
oldtimerfreud
Bronze
 
Beiträge: 568
Registriert: 25.07.2010, 12:17

Re: Leistung Ursus

Beitragvon lupa » 06.05.2019, 20:42

Hatte vor Jahren auch Probleme mit der Dichtigkeit der Pumpe und später mit klemmen der Einspritzpumpe. Hab sie dann auf Simmerringe umgebaut und läuft seitdem zuverlässig und ist dicht.Zwischen den 2 Simmeringen habe ich dünnes ÖL zur Schmierung gestrichen.
mfg.Ludger
Hubraum ist durch nichts zu ersetzen außer noch mehr Hubraum
Benutzeravatar
lupa
Benutzer
 
Beiträge: 38
Registriert: 28.12.2008, 12:47
Wohnort: 46446 Emmerich am Rhein

Re: Leistung Ursus

Beitragvon milch » 06.05.2019, 21:17

Hallo Leute, ich fahre seit ich an Bulldogs schraube nur Graphitschnur, also eigentlich wie früher.

Manchmal ist es eine Gratwanderung zwischen Dichtigkeit und Leichtgängigkeit, hatte aber noch
nie Probleme damit.
Mein Bruder und ich haben schon Bulldogs unrestauriert wieder zum Leben erweckt, bei denen die Schnur älter war als
ich ( also über 40 Jahre trocken ) und die liefen ohne Probleme mit satter Leistung.
Nach der Überholung natürlich noch besser.

In diesem Sinne, allen ein fröhliches schrauben

mfG, Guido
milch
Benutzer
 
Beiträge: 10
Registriert: 10.03.2006, 20:31
Wohnort: Hardenbeck

Re: Leistung Ursus

Beitragvon Kai » 09.05.2019, 09:05

Hallo Volker,

die Einspritzpumpe wird bekanntermaßen 5 bis ca. 12x (je nach Drehzahl) pro Sekunde betätigt.
Da schadet es sicherlich nicht, die Stößelführung, Pumpenkolben, Feder , Druck- und Saugventile auf richtige Funktion zu überprüfen.
Das ganze sollte auch in der „Flucht“ liegen.

Am Anfang hast du geschrieben, dass du mehr Leistung hast, wenn du die Reglerfeder mehr als (normalerweise) üblich spannst.

Von daher… ein Fehler am Regler ist noch immer möglich.

Gruß Kai
Benutzeravatar
Kai
Bronze
 
Beiträge: 200
Registriert: 10.02.2006, 13:28

Re: Leistung Ursus

Beitragvon Socke » 10.05.2019, 18:18

Also die Packung ist es schon mal nicht.
Aber ich habe so ein bischen das Gefühl, daß die Pumpenflucht wohl doch nicht so gut war, wie ich das eigentlich in Erinnerung hatte. Mag auch sein, daß sich das beim Laufen noch geändert hat. Habe gestern den ganzen Kram nochmal neu ausgerichtet und auch mal Klingerit untergelegt zur Wärmeisolation. Mal schauen, ob morgen mal trockenes Wetter ist.
Ich hatte neulich nach der Winterpause schon mal das Gefühl, als wenn einmal kurz beim Vorpumpen die Pumpe geklemmt hat...


Volker
Socke
Bronze
 
Beiträge: 806
Registriert: 12.03.2007, 00:23
Wohnort: Kiel

Re: Leistung Ursus

Beitragvon oldtimerfreud » 10.05.2019, 20:49

Hallo,

das "Ich hatte neulich nach der Winterpause schon mal das Gefühl, als wenn einmal kurz beim Vorpumpen die Pumpe geklemmt hat..."
das war unter anderen bei mir auch und wurde langsam schlimmer,ich fahre normal 1-2 Tankfüllungen im Jahr lezten Jahr warens dann deutlich mehr und es wurde dann schlimmer,ich hatte dann am Berg bei Vollast mit Anhänger richtige Aussetzen,ich kam nie so richtig drauf was es ist bis ich merkt das beim Vorpumpen die Pumpe klemmt,geh mal allem nach es ist irgend ne Kleinigkeit.
Hast den Pumpenkolben schon mal rau, ist der Blau da wo die Packung sitzt.


LG
oldtimerfreud
oldtimerfreud
Bronze
 
Beiträge: 568
Registriert: 25.07.2010, 12:17

Re: Leistung Ursus

Beitragvon Socke » 11.05.2019, 00:14

Nein, schön blank, nicht blau.
Icxh hate das ganze mit der Flucht eigentlich schon mal durchzerziert und das war eigentlich auch ganz ok, als ich das dann jetzt wieder betrachtet habe, sah das schon garnicht mehr so gut aus. Irgendwie scheint da Bewegung möglichzu sein, das muß ich noch herausfinden. Ich scheine aber auf dem Weg zu sein, das ist doch auch schon mal was.

Volker
Socke
Bronze
 
Beiträge: 806
Registriert: 12.03.2007, 00:23
Wohnort: Kiel

Re: Leistung Ursus

Beitragvon oldtimerfreud » 22.05.2019, 21:49

Hallo,

wollte mal neugirig sein und fragen ob es schon was neues gibt. :kratz: :kratz:


LG
oldtimerfreud
oldtimerfreud
Bronze
 
Beiträge: 568
Registriert: 25.07.2010, 12:17

Vorherige

Zurück zu Pampa, Ursus, Kelly & Lewis, Le Percheron

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste