Titel

 

 

Heizlampe funktioniert nicht richtig

Alles über den Lanz Bulldog - Glühköpfe. In diesem Forum sind auch Beiträge zu Halb- und Volldieseln bis Ende 2009 enthalten.

Beitragvon Rainer » 01.02.2010, 14:23

ich docke mich mit meinem "Problem" auch einfach mal hier ans Thema an:

Habe vor einiger Zeit noch eine schöne Heizlampe ergattern können. Auf dem Brenner steht leider kein Hersteller. Bei Bartel war es ja üblich, dass der Firmenschriftzug aufgeprägt war. Handelt es sich um eine Imbert oder noch einen anderen Hersteller? Auf dem Typenschild steht allerdings "Lanz 33 B" Was bedeutet das "B"?

Habe die Lampe am Wochenende mal überholt. Das hat folgende Schritte beinhaltet:

- Ausbohren des Brennerkopfes
- neue Regulierspindel und Stopfpackung
- neues (altes) Handrad
- innere Reinigung des Behälters und grobe aussenreinigung.
- Reinigen des Pumpengehäuses und neue (alte) Pumpkolbenstange --> aus einem großen Brenner, die Stange habe ich noch gekürzt und ein neues Gewinde aufgedreht
- neue Dichtungen aus Benzinfestem Gummi ausgestochen und in das pumpenventil eingebaut --> mittleres Loch mittels Lochzange
- neuer (alter) Tankverschluss mit neuer Dichtung

hier einige Bilder, die Lampe ist zwar leicht ausgebrochen, funtzt aber sehr gut. Leider ist die Verschraubung für die Regulierspindel nicht dabei gewesen. Es handelt sich hierbei aber nicht um den üblichen Durchmesser (ich glaube 11mm) sondern gemessen 15,4mm mit einer Steigung von 1,5mm. Gibt es dafür noch Ersatz? Hat vielleicht jemand solch eine Verschraubung? Habe erst mal etwas gefuscht. Funktioniert zwar, sieht aber nicht so pralle aus.

Bild

Bild

Bild
Benutzeravatar
Rainer
Bronze
 
Beiträge: 602
Registriert: 10.02.2006, 00:11
Wohnort: 49565 Bramsche

Beitragvon Rainer » 07.02.2010, 17:17

Schade, keiner eine Idee??? :(
Benutzeravatar
Rainer
Bronze
 
Beiträge: 602
Registriert: 10.02.2006, 00:11
Wohnort: 49565 Bramsche

Beitragvon reima » 07.02.2010, 17:49

Hi Rainer

hab das irgendwie erst jetzt gelesen mit deinem Beitrag. Haste schon mal in der Hydraulikkiste gewühlt? Vielleicht passt da ne überwurfmutter von einer Schneidringverschraubung? Falls du da keine Auswahl hast kann ich mal schauen, hab da einiges rumstehen.

Gruß Mario
Benutzeravatar
reima
Bronze
 
Beiträge: 252
Registriert: 19.11.2006, 20:35
Wohnort: Leidersbach

Beitragvon Fehlzündung » 07.02.2010, 19:48

Habe da mal eine Frage:

am Ende des Pumpenschachtes befindet sich
ein Ventil.Wo kann man solch ein Ventil neu
kaufen,ohne gleich eine ganze Pump-
vorrichtung kaufen zu müssen.

Gruß,Sebastian
Fehlzündung
Benutzer
 
Beiträge: 41
Registriert: 15.01.2009, 20:01
Wohnort: Hamburg

Beitragvon Rainer » 07.02.2010, 21:06

Erst mal vielen Dank, Mario, werde morgen mal zu einem guten Freund, der hat einen Hydraulikfachbetrieb, vielleicht liegt da ja was rum.

Das Ventil am Ende der Pumpe lässt sich einfach in Stand setzen. Vorrausgesetzt, alle Teile sind vorhanden. Die Feder habe ich schon aus einem Kulli geklaut und die Dichtung kannst du wie in meinem obigen Beitrag ersichtlich einfach Nachbauen.
Es sei denn, du hast irgend etwas aussergewöhnliches?!

Werde in der nächsten Zeit nochmal einen bebilderten Bericht eines Heizlampenneuaufbaus einstellen.
Benutzeravatar
Rainer
Bronze
 
Beiträge: 602
Registriert: 10.02.2006, 00:11
Wohnort: 49565 Bramsche

Beitragvon Fehlzündung » 07.02.2010, 21:15

Cool.Würde mich mal interessieren so eine Dokumentation
über eine Heizlampen-Aufbereitung.Ich habe auch
angefange mit dem Restaurieren von Heizlampen.Kriege ich
Benzin festets Gummi in einem Baumark?
Fehlzündung
Benutzer
 
Beiträge: 41
Registriert: 15.01.2009, 20:01
Wohnort: Hamburg

Beitragvon paul » 07.02.2010, 21:54

Moin Rainer,

wegen der nicht so passenden Überwurfmutter frag doch mal deinen alten Kumpel Paul. Ich habe vielleicht auch noch ne Idee zur Imbert/Barthel Frage und ebenfalls einen Vorschlag zur Verschönerung deines Brenners.

Bis die Tage

Paul
Benutzeravatar
paul
Bronze
 
Beiträge: 197
Registriert: 10.02.2006, 09:44
Wohnort: 48157 Münster

Beitragvon Rainer » 08.02.2010, 23:50

Also das mit der Überwurfmutter aus dem Hydraulikbereich war eine super Idee! Mein Freund Adrian hatte tatsächlich eine passende Mutter da. Da diese von innen aber konisch zuläuft habe ich noch eine M6 U-Scheibe eingelegt und alles passt.
Benutzeravatar
Rainer
Bronze
 
Beiträge: 602
Registriert: 10.02.2006, 00:11
Wohnort: 49565 Bramsche

Beitragvon Pille » 10.02.2010, 19:21

Dass die Mischung Benzin/Spiritus nicht richtig brennt, hängt mit den unterschiedlichen Siedepunkten der Bestandteile zusammen, der Alkohol ist schon bei 70 Grad Celsius flüchtig und kocht, das Benzin erst viel später. Es muss ja auch durch die Steigrohre kriechen und durch den heißen Brennerkopf vergast werden, bevor es gasförmig und damit zündfähig wird.
---Aber mal was anderes: wo bekomme ich Material zum Abdichten der Stopfbuchse und eine neue Überwurfmutter für die Düsennnadel her?
Pille
Benutzer
 
Beiträge: 8
Registriert: 09.10.2009, 10:41
Wohnort: 47839 Krefeld

Beitragvon Rainer » 17.02.2010, 19:06

dreitrecker hat geschrieben:---Aber mal was anderes: wo bekomme ich Material zum Abdichten der Stopfbuchse und eine neue Überwurfmutter für die Düsennnadel her?


Stopfbuchsen bestelle ich immer bei Bausch, der hat fast alles, was du brauchst. Wie schon beschrieben, habe ich die Überwurfmutter aus dem Hydraulikzubehör. Welchen durchmesser brauchst du denn? Feingewinde?
Benutzeravatar
Rainer
Bronze
 
Beiträge: 602
Registriert: 10.02.2006, 00:11
Wohnort: 49565 Bramsche

Re: Heizlampe funktioniert nicht richtig

Beitragvon sukati » 03.09.2018, 12:32

Hallo,

ich habe ein Problem mit meiner Heizlampe Typ Barthel 33.
Beim Betreiben der Lampe kommt eine Flamme aus der Benzineinfüll-
verschraubung. Woran kann dass liegen? Meiner Meinung hieße das ja das der Benzintank brennt.
Mit freundlichen Grüßen
sukati
Benutzer
 
Beiträge: 25
Registriert: 06.04.2012, 17:46

Re: Heizlampe funktioniert nicht richtig

Beitragvon engineer » 03.09.2018, 16:12

Hallo,
im Behälter brennt`s nicht (kein Sauerstoff) sondern der Benzindampf der an der undichten Einfüllschraube austritt. Pumpe bei kalter Lampe etwas Druck auf und stell sie in einen Eimer Wasser,dann siehst du wo es überall blubbert. Wenn du eine Verschraubung mit Überdruckventil hast (hat eine Überwurfmutter und einen Stift in der Mitte) kann auch dieses undicht sein. Nur benzinfesten Gummi oder Leder verwenden !

Grüße
Thomas Roth
engineer
Bronze
 
Beiträge: 174
Registriert: 23.06.2014, 10:59
Wohnort: 91793

Vorherige

Zurück zu Lanz-Bulldog, Glühköpfe

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 8 Gäste